Este plugin não foi testado com as 3 últimas grandes versões do WordPress. Pode já não ser suportado e pode ter problemas de compatibilidade quando usado com versões mais recentes do WordPress.

GP Require Login

Descrição

A plugin for GlotPress that redirects non-logged in users to the login page.

Simply install and activate, no configuration necessary.

Instalação

Install from the WordPress plugin directory.

Perguntas frequentes

TBD

TBD

Avaliações

Ler 1 avaliação

Contribuidores e programadores

“GP Require Login” é software de código aberto. As seguintes pessoas contribuíram para este plugin:

Contribuidores

Traduza o “GP Require Login” para o seu idioma.

Interessado no desenvolvimento?

Browse the code, check out the SVN repository, or subscribe to the development log by RSS.

Registo de alterações

0.6

  • Release Date: January 13, 2017
  • Fixed: Removed dependency on $_SERVER[‘REQUEST_SCHEME’] which is not available on all hosts, thanks @TiS.
  • Fixed: Support non-standard port numbers for redirect.

0.5

  • Release Date: October 30, 2016
  • Initial release.