oauth-twitter-feed-for-developers

Descrição

This plugin has been closed as of 27 Julho, 2023 and is not available for download. Razão: Problema de segurança.

Avaliações

3 Setembro, 2016
Version 2.2.1 I found a bug “Fatal error: Cannot use object of type stdClass as array” It triggers whenever the cache expires. This may be due to the fact that I am calling StormTwitter.class.php directly and bypassing all the other bits of the plugin, so it may be due to my misuse of the plugin. However I don’t know for sure that it’s not a legit bug and I’m not going to investigate further. To reproduce the bug, on a non-live site, set your cache expiry to a few seconds and then refresh the page where your script is called. I’ve posted a solution in the support section. https://wordpress.org/support/topic/solved-cannot-use-object-of-type-stdclass-as-array?replies=1 cheers
Ler todas as 29 avaliações

Contribuidores e programadores

“oAuth Twitter Feed for Developers” é software de código aberto. As seguintes pessoas contribuíram para este plugin:

Contribuidores

“oAuth Twitter Feed for Developers” foi traduzido para 5 locales. Obrigado aos tradutores pelas suas contribuições.

Traduza o “oAuth Twitter Feed for Developers” para o seu idioma.

Interessado no desenvolvimento?

Consulte o código, consulte o repositório SVN, ou subscreva o registo de alterações por RSS.