Este plugin não foi testado com as 3 últimas grandes versões do WordPress. Pode já não ser suportado e pode ter problemas de compatibilidade quando usado com versões mais recentes do WordPress.

Portfolium

Descrição

Create your own portfolio on portfolium and embed it to your WordPress site.

About Portfolium

Portfolium is an e-portfolio site for students and young professionals to showcase their work and projects. Portfolium uniquely provides a deeper, more all-encompassing view of a student’s passions, abilities and potential.

Portfolium WordPress Plugin

Using this plugin you can embed entries from portfolium into your WordPress site using the entry URL or entry ID.

Choose any entry from Portfolium, or create your own! Copy the entry URL and paste it to the post text editor. Then simply click over to the visual editor to confirm that it loads properly.

Alternatively, you can embed an entry to your content using the [portfolium id=""] shortcode and the entry ID.

Mais Informação

For any questions or more information, please contact us.

Ecrãs

  • Pasting the URL to the text-editor.
  • Pasting the URL to the visual-editor.
  • Using the shortcode with entry "id" and embed "width" parameters.

Instalação

Instalação

  1. In your WordPress Dashboard go to “Plugins” -> “Add Plugin”.
  2. Search for “Portfolium”.
  3. Install the plugin by pressing the “Install” button.
  4. Activate the plugin by pressing the “Activate” button.

Requisitos mínimos

  • WordPress version 3.5 or greater.
  • PHP version 5.2.4 or greater.
  • MySQL version 5.0 or greater.

Recommended Requirements

  • The latest WordPress version.
  • PHP version 7.0 or greater.
  • MySQL version 5.6 or greater.

Perguntas frequentes

Installation Instructions

Instalação

  1. In your WordPress Dashboard go to “Plugins” -> “Add Plugin”.
  2. Search for “Portfolium”.
  3. Install the plugin by pressing the “Install” button.
  4. Activate the plugin by pressing the “Activate” button.

Requisitos mínimos

  • WordPress version 3.5 or greater.
  • PHP version 5.2.4 or greater.
  • MySQL version 5.0 or greater.

Recommended Requirements

  • The latest WordPress version.
  • PHP version 7.0 or greater.
  • MySQL version 5.6 or greater.
How do I embed entries from Portfolium?

With this plugin you can use the URL to embed entries. Just paste the entry URL into your post editor:
https://portfolium.com/entry/space-shuttle-main-engine

How do I set custom dimensions to my entries?

For advanced customization, the plugin supports shortcodes with id and width parameters:
[portfolium id=”1955″ width=”500″]

Since WordPress 4.2, you can double click the embedded item to set max width and max height. It will add the WordPress [embed] shortcode:
[embed width=”500″ height=”500″]https://portfolium.com/entry/space-shuttle-main-engine[/embed]

Note: Doing it the WordPress way, using the [embed] shortcode, is backwards and forward compatible, and it works with all the themes.

Avaliações

8 Fevereiro, 2017
I'm glad that they added this function, it's so easy now to add my Portfolium profile to my blog to really showcase my work.
8 Fevereiro, 2017
The Portfolium WordPress plugin makes it easy to customize my embeds. Thanks!!
Ler todas as 5 avaliações

Contribuidores e programadores

“Portfolium” é software de código aberto. As seguintes pessoas contribuíram para este plugin:

Contribuidores

“Portfolium” foi traduzido para 6 locales. Obrigado aos tradutores pelas suas contribuições.

Traduza o “Portfolium” para o seu idioma.

Interessado no desenvolvimento?

Browse the code, check out the SVN repository, or subscribe to the development log by RSS.

Registo de alterações

1.4 (2016-04-04)

  • Move plugin files to ‘includes’ directory.

1.3 (2015-12-01)

  • Remove the extract() function from the shortcode.
  • Remove po/mo files from the plugin.
  • Use translate.wordpress.org to translate the plugin.

1.2 (2015-03-28)

  • Prevent direct access to php file.
  • Prevent direct access to directories.

1.1 (2015-03-19)

  • Add portfolium shortcode.
  • Add screenshots.
  • Add i18n support.
  • Add Hebrew (he_IL) translation.

1.0 (2015-03-18)

  • Initial release.
  • Register oEmbed provider.