Este plugin não foi testado com as 3 últimas grandes versões do WordPress. Pode já não ser suportado e pode ter problemas de compatibilidade quando usado com versões mais recentes do WordPress.

WordPress Requirements Check

Descrição

WordPress 3.2 will require PHP 5.2.4 and MySQL 5.0. This plugin preforms a simple check and lets you know if you’re ready.

Instalação

  1. Upload requirementcheck.php to the /wp-content/plugins/ directory
  2. Activate the plugin through the ‘Plugins’ menu in WordPress

Perguntas frequentes

Are there any questions yet?

Nope!

Avaliações

Este plugin não tem avaliações.

Contribuidores e programadores

“WordPress Requirements Check” é software de código aberto. As seguintes pessoas contribuíram para este plugin:

Contribuidores

Traduza o “WordPress Requirements Check” para o seu idioma.

Interessado no desenvolvimento?

Browse the code, check out the SVN repository, or subscribe to the development log by RSS.

Registo de alterações

1.0

  • Initial Release