wp-e-commerce

Descrição

This plugin has been closed as of 16 Fevereiro, 2024 and is not available for download. Razão: Problema de segurança.

Avaliações

24 Outubro, 2018
I paid for Premiums Support over a week ago and to date have not heard from them or received any support at all. Feels like a scam. Can anybody tell me if they are actually still doing anything? How do I get my money back because clearly they have not provided what was purchased. VERY UNHAPPY!!! AND What is the point in having a link to non-existing ‘training videos’? On the Details page you have: Learn quickly with our video tutorials Click on the ‘video tutorials’ link and you get a ‘Page Not Found’ error.
29 Setembro, 2018
First of all, the code is not documented AT ALL! and they code in a way which is impossible to be understood without documentation. Second, no documentation is online on their website, they don’t reply to emails and none of the issues related to this plugin on github or on wordpress.org are solved, they have not even tried to solved them. So I assume there is no support team. Everyone, use WooCommerce, I haven’t tried it yet, but it’s definitely better supported. To be honest, I am disappointed I can’t give them 0 stars instead of 1.
23 Agosto, 2018 4 replies
Hi, I’m getting the below errors after installing your plugin. My site goes completely down when the plugin is activated. My Setup: -Wordpress Version: 4.9.8 -PHP Version: PHP7.0 -xmlwriter is installed -Apache2 -OS Ubuntu 16.04 ERROR MESSAGES ————————————————————————————— Fatal error: Uncaught Braintree\Exception: The Braintree library requires the xmlwriter extension. in /var/www/wordpress/alphanode.online/public_html/wp-content/plugins/wp-e-commerce/wpsc-components/merchant-core-v3/libraries/pp-braintree/sdk/lib/Braintree.php:18 Stack Trace 1. PPrequireDependencies() /var/www/wordpress/alphanode.online/public_html/wp-content/plugins/wp-e-commerce/wpsc-components/merchant-core-v3/libraries/pp-braintree/sdk/lib/Braintree.php:23 2. require_once(‘/var/www/wordpr…’) /var/www/wordpress/alphanode.online/public_html/wp-content/plugins/wp-e-commerce/wpsc-components/merchant-core-v3/libraries/pp-braintree/pp-braintree.php:39 3. WPEC_Braintree_Helpers::includes() /var/www/wordpress/alphanode.online/public_html/wp-content/plugins/wp-e-commerce/wpsc-components/merchant-core-v3/libraries/pp-braintree/pp-braintree.php:20 4. WPEC_Braintree_Hel in /var/www/wordpress/alphanode.online/public_html/wp-content/plugins/wp-e-commerce/wpsc-components/merchant-core-v3/libraries/pp-braintree/sdk/lib/Braintree.php on line 18 /var/www/wordpress/alphanode.online/public_html/wp-content/plugins/wp-e-commerce/wpsc-components/merchant-core-v3/gateways/braintree-credit-cards.php:8
18 Fevereiro, 2018
Just first time I have to set up a Wordpress payment, and this Plugin just made it extremely easy. I’ve just had an issue from my server and the IPN, that was filtered and blocked. The amazing support service of this plugin spot the problem and now i can use it without any problem. A big Up for Mihai and WP eCommerce!
10 Fevereiro, 2018
i cant event activate it, it always show connections reset, i thought it first come from my connection, but i can install other plugins without any problem.
Ler todas as 259 avaliações

Contribuidores e programadores

“WP eCommerce” é software de código aberto. As seguintes pessoas contribuíram para este plugin:

Contribuidores

“WP eCommerce” foi traduzido para 6 locales. Obrigado aos tradutores pelas suas contribuições.

Traduza o “WP eCommerce” para o seu idioma.

Interessado no desenvolvimento?

Consulte o código, consulte o repositório SVN, ou subscreva o registo de alterações por RSS.