Este plugin não foi testado com as 3 últimas grandes versões do WordPress. Pode já não ser suportado e pode ter problemas de compatibilidade quando usado com versões mais recentes do WordPress.

WordPress SSL (HTTPS) Enforcer

Descrição

A simple wordpress plugin to enforce HTTPS on the domain and it’s contents if the SSL certificate is installed for the domain.

Key Features

  • Easy to use and implement.

Demo

Click here for demo

Instalação

  1. Upload plugin folder wp-ssl-enforcer to the /wp-content/plugins/ directory
  2. Active o plugin no menu Plugins

Perguntas frequentes

No data

Avaliações

3 de Setembro, 2016
Bad plugin. I activated this plugin and it crashed my full website. Luckly I had back up. DO NOT CRAP PLUGIN EVER.
Ler todas as 2 avaliações

Contribuidores e programadores

“WordPress SSL (HTTPS) Enforcer” é software de código aberto. As seguintes pessoas contribuíram para este plugin:

Contribuidores

Registo de alterações

No changelogs available