Suporte » Problemas no funcionamento » Após atualização da versão PHP, não consigo aceder ao wp-admin

  • Resolvido tcandeias

    (@tcandeias)


    Boa tarde,

    Recentemente atualizei a versão PHP de 5.6 para 7.4, visto que tornaria os sites mais rápido e seguros.

    Tenho 4 sites alojados no mesmo servidor e após atualização da versão PHP, todos continuaram a funcionar corretamente no front-end.

    Já no backoffice (wp-admin), 2 funcionam e os outros dois não.
    Um pede credenciais de entrada, o outro falha em primeira instância.
    Ambos acabam por apresentar a mesma mensagem:

    “Ocorreu um erro crítico no seu site. Por favor, verifique o email de administração do site para obter instruções.

    Saiba mais sobre a depuração no WordPress.”

    Tentei alterar a versão PHP para 7.0, 7.1, 7.2 e 7.3, mas nenhuma deu resultado.
    Só funcionam com a versão 5.6.

    Se me puderem dar razões e soluções, agradecia.

    Obrigado.

    • Este tópico foi modificado Há 3 weeks por tcandeias.
A visualizar 1 resposta (de um total de 1)
  • tcandeias

    (@tcandeias)

    Respondendo à minha própria questão, habilitei o modo wp_debug e descobri serem erros relacionados com plugins e funções de tema.
    Para usar os benefícios do PHP 7, terei que atualizar os meus sites.

A visualizar 1 resposta (de um total de 1)