Suporte » Temas e templates » Bassist Theme

  • Resolvido freewater

    (@freewater)


    Boa tarde, sou novo nisto dos sites, é a primeira vez que estou a fazer um site e tudo isto e uma complicação pois a minha cultura sobre o aasunto é zero. Ainda assim as coisas vão andando…devagar… como muita leitura, videos e as coisas vão sendo feitas e resolvidas uma a uma.
    Escolhi o Bassist Theme pois foi o que pareceu melhor para aquilo que eu necessito, agora estou num beco sem saída à 2 semanas… não consigo fazer mostrar na front page (no sítio previsto no theme) os icons das redes sociais que são apresentados tambem no footbar do theme. Ora eu já experimentei tudo, desde, posts, páginas.. tentei de todas as maneiras possíveis e imaginárias e não consigo dar com a solução que deve ser óbvia e simples mas eu não consigo chegar lá, horas e horas nisto. Na net também não encontro qualquer página que explique como fazer.. nem sequer na página de quem fez o tema que não tem qualquer forum ou suporte., pelo menos não descobri… mas como já disse anteriormente sei muito pouco sobbre estas matérias.
    Alguém me consegue dar uma ajuda neste sentido?

    Obrigado

A visualizar 5 respostas - de 1 a 5 (de um total de 5)
  • Moderador pmfonseca

    (@pmfonseca)

    @freewater,

    Após a instalação do tema deves aceder à função Personalizar do Tema (menu apresentação).
    Ao aceder à Front Page Settings, verás que a previsualização exibe como podes ‘carregar’ a informação:
    https://snag.gy/hFw0KP.jpg
    Como podes ver na imagem partilhada, para colocares os links sociais, deves criar um menu com os links para as várias redes sociais. Este menu deve estar mapeado na definição para ser o Social Links Menu.
    Estes links serão iguais aos apresentados no rodapé.

    • Esta resposta foi modificada Há 4 meses, 1 semana por  pmfonseca.

    Olá pmfonseca, muito obrigado pela resposta , bem haja.
    De facto já passei essas fases todas à muito tempo, como disse no 1º post o site está quase concluído, testei páginas e posts pondo-os no menu 2 referente ás redes sociais como está descrito no snag na front page mas continua sem aparecer nada.
    Por ignorância pura e simples certamente devo estar a falhar qualquer coisa, alguma configuração uma cruz algures oara activar… o que é facto é que já passei horas nisto sem resultado.
    Possívelmente estou sempre a seguir os mesmos procedimentos nas enumeras tentativas…
    Vou concentrar-me um pouco mais para ver se dou com isto.
    Alguma sugestão de coisas a verificar?

    Obrigado

    Moderador pmfonseca

    (@pmfonseca)

    @freewater

    Neste caso, o menu não deve ser feito com artigos ou páginas. Deves criar um menu com ligações personalizadas

    1-Cria um menu chamado Redes Sociais (por exemplo)
    https://snag.gy/IzbGdL.jpg

    2-Define-o como estando localizado na área Social Links Menu
    https://snag.gy/sagyIc.jpg

    3-Configura o url das várias redes. Por exemplo, neste caso https://www.facebook.com/groups/wpportugal
    https://snag.gy/WpUydZ.jpg

    4-Adiciona uma entrada para cada uma das redes sociais

    5-Et voilá
    https://snag.gy/zgHey3.jpg

    Bom trabalho

    Olá pmfonseca, isso mesmo, tão simples quanto isso!
    Bem…de facto quem sabe sabem… só tenho a agradecer a ajuda e pergunto se tiver dúvidas futuras se as posso colocar aqui como fiz nesto caso.
    Mais uma vez muito agradecido.

    Moderador pmfonseca

    (@pmfonseca)

    @freewater

    Sim, claro, este é o local onde a comunidade ajuda quem precisa 😉

    E quando terminares o site, se achares que é ‘o mais bonito’ de todos e estiveres orgulhoso do teu trabalho, não te esqueças de partilhar na nossa ‘montra‘.

    Abraços

A visualizar 5 respostas - de 1 a 5 (de um total de 5)