Suporte » Plugins e hacks » ContactForm7 – Erro no botão "enviar"

  • Resolvido maxbrasil

    (@maxbrasil)


    Boa tarde!

    Fiz toda a configuração do ContactForm7 e do WP-Mail-SMTP. No WP Mail SMTP fiz o teste e está enviando e-mail normalmente. Já incluí o código no site e está tudo certo. No entanto, quando preencho o formulário pra fazer um teste e clico em enviar, ele só fica processando (girando o ícone de processamento) e nada acontece. Já fiz o teste em 3 navegadores diferentes (Chrome, IE e Mozzila).

    Alguém tem ideia do porque isso está ocorrendo?

A visualizar 3 respostas - de 1 a 3 (de um total de 3)
  • Moderador pmfonseca

    (@pmfonseca)

    @maxbrasil

    pode indicar qual o site?
    O comportamento indicado é frequente e está documentado aqui (em inglês).
    A sugestão (feita pelo autor do tema) é que possa existir algum conflito com um dos plugins instalados, pelo que aconselha a desativar TODOS os plugins e voltar a ativar um a um, até verificar se algum deles é a causa dos problemas. Caso o encontres, partilha aqui e vemos se conseguimos ajudar.

    Eu já tinha visto esse post @pmfonseca. Já tentei desativar todos os plugins e deixar apenas o contactform7 ativo. Mesmo assim não funcionou.

    O site é esse: http://cliniconatende.com.br/

    Obrigado!

    Moderador pmfonseca

    (@pmfonseca)

    @maxbrasil

    1- Podes colocar aqui o conteúdo do formulário de contacto?
    2- No separador correio, tens mais que um destinatário?

A visualizar 3 respostas - de 1 a 3 (de um total de 3)
  • O tópico ‘ContactForm7 – Erro no botão "enviar"’ está fechado a novas respostas.