Suporte » Problemas no funcionamento » Erro (404?) ao deixar comentário

  • Resolvido babs.lopes

    (@babslopes)


    Oi gente, boa noite!

    O meu blog: http://www.uaibabi.com.

    O problema: Várias pessoas estão reclamando que ao tentar enviar um comentário pelo formulário elas estão recebendo uma mensagem de erro. Já tive problemas com o erro 404 antes, mas os mesmos foram arrumados e até semana passada estava tudo certo. O que mais me intriga é que não acontece com todo mundo e sim com pessoas aleatórias, já tentei fazer diversos testes e comigo não deu erro nenhuma vez.

    Já tentei: Mudar os “permalinks” para default e depois voltar para “postname”, já conferi se não tinha nenhum espaço sobrando em /%postname%/, já desativei todos os plugins e fiz vários testes, já fui no FTP confirmar que o wp-comments-post.php estava lá, já confirmei que o “break comments into pages” NÃO estava marcado, já confirmei que as permissões (ou sei lá como chama) do htaccess estava em 644… Já procurei milhões de tutoriais no Google e aqui no fórum (são todos meio velhinhos).

    Agora tá só faltando fazer a dança da chuva mesmo… 🙁

    Agradeço qualquer ajuda! 🙂

A visualizar 1 resposta (de um total de 1)
  • Fabio Santos

    (@ffsantos92)

    Olá babs.lopes,

    Tentei deixar um comentário e não tive qualquer problema. Já viste se tens algum ficheiro .log na directoria principal do WordPress? Os erros 404 devem estar a ser registados pelo servidor.

A visualizar 1 resposta (de um total de 1)
  • O tópico ‘Erro (404?) ao deixar comentário’ está fechado a novas respostas.