Suporte » Problemas no funcionamento » erro UTF8MB4 requer uma biblioteca cliente mais recente

  • Olá,

    No diagnostico do meu site mostra a mensagem :UTF8MB4 é o conjunto de caracteres mais adequado para a base de dados do WordPress porque suporta com segurança um maior número de caracteres e codificações, incluindo Emoji, permitindo assim um melhor suporte para outros idiomas além do inglês.A sua versão de MariaDB suporta utf8mb4.

    Já falei com a nossa hospedagem a Hostinger , que disse não ser com eles e sim com a WordPress.

    Alguém sabe como resolver esse erro?

    A página onde preciso de ajuda: [Inicie a sessão para ver a ligação]

A visualizar 1 resposta (de um total de 1)
  • pcarvalho

    (@pcarvalho)

    Olá Monica, um bocado atrasado na resposta, mas essa mensagem refere-se ao conjunto de caracteres que a base de dados usa. Por isso, essa alteração deve ser feita com as ferramentas de gestao da base de dados ( mysql ), caso a Hostinger suporte esse conjunto de caracteres.

A visualizar 1 resposta (de um total de 1)
  • O tópico ‘erro UTF8MB4 requer uma biblioteca cliente mais recente’ está fechado a novas respostas.