Suporte » Problemas no funcionamento » Icon do site só é visível em modo de edição

  • Resolvido padesign

    (@padesign)



    O Icon do site é visível em modo de edição. Se clico em visitar o site o icon desaparece. Se sair do modo de edição o icon do site desaparece. Tenho vários sites em que tudo funciona bem e tenho 2 sites em que este problema existe. Obrigado.

    A página onde preciso de ajuda: [Inicie a sessão para ver a ligação]

A visualizar 4 respostas - de 1 a 4 (de um total de 4)
  • Moderador pmfonseca

    (@pmfonseca)

    Como definiste o icon do site?
    Ao visualizares o ‘Inspect’ da página aparece o seguinte erro:
    Failed to load resource: the server responded with a status of 404 (Not Found) para o recurso: http://frentecivica.com/favicon.ico

    Defeni como costumo sempre fazer, e no sitio próprio. Se escrever no browser frentecivica.com/wp-admin o icon aparece mesmo antes de se inserir a password e entrar no modo de edição. Uso o chrome. Obrigado.

    Moderador pmfonseca

    (@pmfonseca)

    Verifiquei que se passa apenas com o Chrome. Com Firefox por exemplo, funciona.
    Sabes de algo que seja comum apenas a essas duas instalações?

    padesign

    (@padesign)

    Já perdi montes de tempo a tentar encontrar uma explicação lógica e a fazer tudo desde o inicio e volta sempre a acontecer o mesmo. Vou continuar a ver se descubro o que se passa. Pensei que pudessem haver mais queixas com o mesmo problema e que pudesse ser um bug tipificado. De qualquer forma muito obrigado pela ajuda.

A visualizar 4 respostas - de 1 a 4 (de um total de 4)