Suporte » Problemas no funcionamento » Imagens não aparcem no site

  • Resolvido joaocortez26

    (@joaocortez26)


    Boas malta,

    actualizei um site que estou a fazer no trabalho para a versão 4.5, de seguida as imagens do slide ou do “mosaico” do meu tema ENFOLD não aparecem no site, apenas aperece o espaço que elas ocupam. Ou seja tudo o que são imagens de “content elements” do tema não aparecem no browser.

    Alguem me pode ajudar?

    Obrigado
    Joao Cortez

A visualizar 9 respostas - de 1 a 9 (de um total de 9)
  • O Enfold já teve uma actualização para resolver esse problema, que está relacionado com as librarias javascript. A actualização está já disponível.

    Thread Starter joaocortez26

    (@joaocortez26)

    Sabe onde posso encontrar? Algum link?

    Obrigado

    Provavelmente já terá recebido um email do ThemeForest, o marketplace onde o tema é comercializado, com a informação dessa actualização. Caso contrário poderá aceder à sua conta no ThemeForest e descarregar a nova versão em “Downloads”.

    Pode sempre substituir o conteúdo do ficheiro enfold/js/avia.js pelo que está disponível aqui.
    No entanto, é muito recomendável que actualize todo o tema.

    Moderador pmfonseca

    (@pmfonseca)

    Caso necessite apenas do ficheiro que foi alterado, o autor do tema disponibilizou-o aqui:
    https://gist.github.com/Kriesi/99a2a977b93c0f1bced99f093c82c7ba

    Olá!
    Será que poderiam me ajudar?

    Tenho o tema SOHO e quando atualizei para 4.5 aconteceu-me o mesmo com o logo. Ainda tenho a imagem, mas por alguma razão, não aparece na homepage.

    O que devo fazer?!

    Obrigada!

    Moderador pmfonseca

    (@pmfonseca)

    @andrezafazio, julgo que o pedido original não se relaciona com o seu pedido.
    Posso pedir que abra um novo pedido de suporte? Nesse pedido pode incluir o url do site em causa?

    Bom dia,
    Como faço para colocar esse ficheiro que foi alterado e disponibilizado pelo autor em: https://gist.github.com/Kriesi/99a2a977b93c0f1bced99f093c82c7ba
    no meu painel do wordpress/enfold?

    Cumprimentos

    Moderador pmfonseca

    (@pmfonseca)

    Não consegues ter acesso à gestão de ficheiros através do painel do WordPress.
    Necessitas de aceder via FTP, ou cPanel e em seguida procurar a pasta enfold/js/avia.js

    Entretanto, uma vez que já passaram umas 2 semanas, já deves ter uma atualização do tema Enfold, com explicação passo-a-passo sobre como proceder à atualização. Julgo que houve mais alterações ao tema entretanto, e ao atualizares o tema, ficas com todas as alterações feitas pelo autor.

A visualizar 9 respostas - de 1 a 9 (de um total de 9)
  • O tópico ‘Imagens não aparcem no site’ está fechado a novas respostas.