Suporte » Problemas no funcionamento » Página inicial em branco

  • priiholiveira

    (@priiholiveira)


    Oi,fiz toda a instalação do wordpress (versão 3.0), instalei o tema e o site tava abrindo normalmente,consegui publicar meu primeiro post e o site seguiu sem problemas, só que agora quando fui entrar no meu site estava apenas a página inicial em branco, sendo que as páginas internas do site (que não foram criadas com wordpress) estão abrindo normalmente e o painel de controle também.
    O que eu devo fazer?

A visualizar 5 respostas - de 1 a 5 (de um total de 5)
  • Pedro Lopes

    (@orion1217)

    Que theme é?

    cyclop

    (@cyclop)

    Muito provavelmente tens alguma syntax error no codigo, tenta colocar no topo da pagina ini_set('display_errors','on') e diz-me se aparece algum erro sff.

    Se aparecer, a própria mensagem deve de explicar o que está mal… se não aparecer, explica qual o theme que estas a usar, quais as alterações que fizeste ( muito provavelmente poderá ser uma alteração )

    Ficamos a espera do teu feedback 🙂 abraço

    Olá,
    estou dando os meus primeiros passo no wordpress.
    até agora já consegui criar as BD, users e instalar.

    instalei primeiramente em EN e só depois é que reparei que para mudar para PT não era adicionar o ficheiro de língua mas fazer toda uma nova instalação 😛

    apaguei a pasta no servidor (mantive a BD) e instalei novamente, agora a versão 3.0.1 PT.

    acontece que a minha homepage está toda em branco, coisa que não acontecia na primeira instalação (URL: http://portugalt3.com)

    não sei como implementar o descrito acima.. ainda estou a descobrir.

    agradecia ajuda 🙂

    Moderador Hugo Baeta

    (@hugobaeta)

    Luishorta,
    A tua homepage não aparece em branco… parece que já resolveste o problema, certo?

    Sim, reinstalei 🙂

A visualizar 5 respostas - de 1 a 5 (de um total de 5)
  • O tópico ‘Página inicial em branco’ está fechado a novas respostas.