Suporte » Problemas no funcionamento » Permissões inconsistentes de ficheiros

  • Resolvido jorgemsferreiraa

    (@jorgemsferreiraa)


    Tento atualizar o wordpress para a versão 4.9.1 e estou a ter o seguinte erro:

    “A descarregar actualização de https://downloads.wordpress.org/release/pt_PT/wordpress-4.9.1.zip…

    A descompactar a actualização…

    A actualização não pode ser instalada por não ter sido possível copiar alguns ficheiros. Isto deve-se normalmente a permissões inconsistentes de ficheiros.: wp-admin/includes/update-core.php

    A instalação falhou”

    Não fui eu que criei o site. Eu peguei à menos de um mês no mesmo e estou a ter este problema.
    alguém me pode ajudar?
    Muito obrigado pela atenção.
    Jorge Ferreira

A visualizar 1 resposta (de um total de 1)
  • Olá, Jorge.

    Confirma que ficheiros conseguem ser lidos e escritos ( read / write, permissões para ficheiros 644, para directorias 755 ) pelo user do teu servidor ( www-data ou apache… ).

A visualizar 1 resposta (de um total de 1)