Suporte » Problemas no funcionamento » Problemas ao aceder ao meu site

  • Boa tarde,

    Quando tento aceder ao meu site, faz transferência do mesmo, e no próprio dashboard do Wp não consigo aceder aos plugins instalados, faz-me a transferência do site.

    Como posso solucionar isto?

    A página onde preciso de ajuda: [Inicie a sessão para ver a ligação]

A visualizar 11 respostas - de 1 a 11 (de um total de 11)
  • Olá,

    Acredito que o problema esteja relacionado com o facto de não teres o PHP ativado no hosting, caso ele faça o “download” dos ficheiros em vez de mostrar as coisas.

    Podes por favor falar com o teu hosting e confirmar se eles podem ajudar a resolver a situação?

    Diz-nos qualquer coisa, caso fique ou não resolvido. 🙂

    Thread Starter jlameira

    (@jlameira)

    Olá,

    Muito obrigado pela rápida resposta.

    Vou mandar agora um ticket ao meu host para ver se me conseguem ajudar com isto, assim que tiver feedback dou notícias. 🙂

    Caso não consigam responder, coloca aqui a resposta para termos mais “pistas” para te ajudar.

    Até breve.

    Queria dizer “não consigam ajudar”.

    Thread Starter jlameira

    (@jlameira)

    Boa tarde,

    Ao que parece tenho a presença de um malware no site.

    Identificaram os diretórios dos ficheiros em causa, são dois ficheiros.

    Estou a aguardar que me digam o que fazer, se terei que fazer alguma coisa com esses dois ficheiros, ou recorrer ao restauro para uma data em que o site estava a funcionar corretamente.

    Darei feedback, assim que tiver mais notícias 🙂

    O ideal é o restauro, e logo de seguida atualizar de plugins e themes.

    Se fores ao WordCamp Lisboa (https://lisboa.wordcamp.org/2023/) vou precisamente dar uma talk sobre isso, segurança em WordPress. 🙂

    Thread Starter jlameira

    (@jlameira)

    Boa tarde @ruicruzpt,

    Já fiz o restauro e já atualizei o que havia para atualizar.

    Mas em alguns browsers o site não abre, sabe do que poderá ser?

    Obrigado!

    Olá,

    O site não abre porque o site foi considerado inseguro pelo Google. Recomendo-lhe que se inscreva. no Google Search Console ou Google Webmasters e, se realmente estiver tudo atualizado, solicite uma revisão do seu site.

    Após o Google dar o ok, a mensagem a vermelho de “perigo” deverá desaparecer.

    Thread Starter jlameira

    (@jlameira)

    Boa tarde Rui,

    Vou ver como faço essa inscrição, para ver se o site volta a funcionar em todos os browsers.

    Muito obrigado por toda a ajuda.

    Este link pode ajudar. 🙂

    Boa sorte!

    Thread Starter jlameira

    (@jlameira)

    Muito obrigado! 🙂

A visualizar 11 respostas - de 1 a 11 (de um total de 11)
  • O tópico ‘Problemas ao aceder ao meu site’ está fechado a novas respostas.