Suporte » Problemas no funcionamento » Quando a versão 6.3 em português?

  • Resolvido jormld

    (@jormld)


    Olá,
    A versão 6.3 para EN já saiu há 10 dias… A versão para PT-BR saiu no dia 10 de Agosto.
    Tenho estado todos os dias a monitorizar para ver quando fica disponível a versão PT-PT e ainda não vejo nada…
    https://pt.wordpress.org/download/releases/

    Como é que se processa este circuito? Quando é que a versão PT-PT fica habitualmente disponível, depois da versão EN?
    Não ficamos em risco, por eventuais questões de segurança que ficam resolvidas para EN mas não para nós (enquanto não temos a versão PT)?

    Agradeço a ajuda dos colegas mais experientes, pois tenho utilizado o WordPress pouco na versão PT (geralmente estava habituado a usar a versão EN).

A visualizar 7 respostas - de 1 a 7 (de um total de 7)
  • Moderador Rui Cruz

    (@ruicruzpt)

    Bom dia,

    A versão está disponível, não existe nada para traduzir: https://translate.wordpress.org/projects/wp/dev/pt/default/

    Neste caso, se instalares a última versão, terás tudo em Português. Se tiveres em Inglês basta ires ás Opções e confirmares que tens Português (versão com ou sem acordo).

    Recomendo-te atualizares ASAP porque realmente a versão corrige alguns problemas de segurança.

    Boa sorte!

    Rui

    Moderador Zé Fontainhas

    (@vanillalounge)

    @jormld Pode ter sido por não estar a versão 6.3 pt_PT no repositório. Já corrigi, deverá estar disponível na página de releases em breve.

    Thread Starter jormld

    (@jormld)

    Obrigado aos dois.

    Realmente a minha dúvida partiu do facto de a página de releases para PT não ter a versão 6.3 disponível.
    Pensei se estaria ainda pendente de alguma questão específica de PT.

    Vou então aguardar que apareça nas releases, espero que seja para breve. Obrigado!

    Olá,

    A tradução portuguesa está quase concluída, mas independentemente de ainda não este 100%, assim que saiu o WP6.3 é possível actualizar.

    A tradução usa pacotes de idioma, e o estado actual da nossa tradução permite que recebas a tradução a qualquer momento, independentemente te de estar ou não a 100%. Ou seja, assim que sai, podes actualizar no teu Dashboard, e receberás automaticamente a tradução tal como está (quase concluída).

    Em relação a problemas de segurança, esses são corrigidos a cada nova “minor version” (6.2.2, 6.2.3, etc). Não precisas de actualizar para uma versão totalmente nova para isso acontecer.

    O facto do pacote estar ou não disponível para descarregar na página, na versão mais recente, em português, deve-se a penas a criar a pasta na SVN. Mas independentemente disso, se descarregares a nova versão em en_US, ao instalares e escolheres o idioma Português nas opções, vais receber o pacote de idioma com a totalidade da tradução existente, o que é exactamente a mesma coisa.

    Thread Starter jormld

    (@jormld)

    Olá Pedro,

    obrigado também pelos esclarecimentos adicionais.
    Eu já utilizei WordPress mas em inglês, por isso utilizava sempre a última versão disponível.

    Agora aparecia-me a mensagem de que estava disponível a versão 6.3 en_US e por isso não sabia se iria quebrar algo ao actualizar.

    Mas realmente como ainda não aparece a 6.3 pt-PT na página de releases, tendo em conta as vossas indicações, já fiz há pouco o upgrade para a 6.3.

    E como indicado, já ficou em pt-PT, pois agora aparece-me a mensagem a perguntar se quero “Reinstalar versão 6.3-pt_pt”.

    Está tudo certo, muito obrigado pelas vossas dicas! 🙂

    Assim já terei confiança em como actuar, na próxima vez.
    Vou fechar o ticket.

    ruffystrider

    (@ruffystrider)

    Para quando a integração da celula colspan? Pois a google informa:

    “As tabelas não usam <caption> em vez de células com o atributo [colspan] para indicar uma legenda.”

    Ao acrescentar os atributos do produto e após analisar a pagina da mesma a pagespeed.web.dev aparece me pontos negativos da web core google..

    Moderador Rui Cruz

    (@ruicruzpt)

    Olá,

    Provavelmente este problema está no teu theme e não no WordPress. Podes consultar o autor do teu theme e quesitonar esta informação?

A visualizar 7 respostas - de 1 a 7 (de um total de 7)