Suporte » Temas e templates » Salvar Colunas Page Builder – Problema

  • Resolvido secretariadoago

    (@secretariadoago)


    Não estou a conseguir introduzir informação nas colunas das páginas.
    Anteriormente conseguia introduzir conteúdo e as funções das pastas Texto/visual funcionavam. Agora quando altero algum texto no modo Texto não consigo gravar. Também não consigo introduzir qualquer texto em novas colunas.

    Não sei se fiz alguma coisa errada ou qual o problema.
    conseguem ajudar?

    Isto aconteceu já depois de ter instalado o plugin qTranslate-X, mas durante uns dias funcionava.

A visualizar 14 respostas - de 1 a 14 (de um total de 14)
  • Moderador pmfonseca

    (@pmfonseca)

    Se desativar o plugin qTranslate já consegue gravar?

    Mesmo desactivando o qTranslate não consigo gravar.

    Só não funciona a parte de Page Builder. E o Page Builder nem sequer está dependente de língua. A criação de uma página com título em PT e EN funciona.
    A criação de artigos em PT e EN funciona.

    Estou a utilizar o modelo FATCO.

    E não sei se mexi em algum código indevidamente e que não me recordo que possa
    ter impactado.

    alguma ideia?

    Moderador pmfonseca

    (@pmfonseca)

    Imagino que o tema seja o FLATCO da Themewaves.

    Segundo mensagem do suporte (de há 4 meses) o qTranslate não é compatível com o tema e sugerem que se utilize outros plugins de tradução (o plugin recomendado oficialmente por eles é o WPML)

    https://cldup.com/b5d8gq2IAb.png

    Alguns utilizadores do tema, dizem que conseguem editar conteúdos, mas não usam o Page Builder diretamente, ao invés utilizam manualmente os shortcodes.

    A verdade é que funcionou durante alguns dias em que fui fazendo trabalho de atualização.

    Pode ajudar em como resolver a situação? Seria em 1ª mão eliminar mesmo o qTranslate? (o conteúdo vai ficar todo baralhado por haver escrita em EN)

    Apenas com a desactivação do qTtranslate não funcionou.

    Será que outro tradutor repõe tudo igual?
    Se o problema se mantiver, qual a sugestão para solucionar?

    (não sou uma expert nestes temas) 🙁

    Moderador pmfonseca

    (@pmfonseca)

    Acredito que tenha funcionado, o problema é que utilizando um plugin não recomendado pelo autor do tema, provavelmente não terás muito apoio na resolução do problema.

    Apesar de nunca ter experimentado, e caso decidas avançar para o WPML (plugin recomendado pelo autor do tema que garante a sua funcionalidade), encontrei um plugin que permite exportar do qTranslate para o WPML.
    https://wpml.org/documentation/related-projects/qtranslate-importer/

    NOTA:
    Aconselho a fazeres cópias de segurança antes e durante o processo.

    Depois diz como resolveste a situação.

    Obrigada pelo plugin.

    Haverá outra possibilidade antes de avançar para tentativa indicada? (Ter a certeza que o problema é devido ao plugin instalado?)

    Não tenho autorização para adquirir o plugin WPML. Se não houver solução, terei de desactivar o Multilínguas.

    Moderador pmfonseca

    (@pmfonseca)

    Chegou a concluir alguma coisa com o Debug?
    https://pt.forums.wordpress.org/topic/debug-ao-codigo-do-template?replies=4

    Sugiro utilizarmos apenas um dos pedidos de suporte (uma vez que o problema é o mesmo), por forma a ser mais simples o diálogo para resolver o ‘mesmo’ problema.

    Poderá fechar um dos pedidos de suporte (marcando como resolvido) e continuamos a tentativa de resolução no outro.

    Não foi possível fazer o debug. (fechei o o pedido de suporte relativo ao debug, mantemo este em aberto)

    A situação ultrapassa-me. Não sendo fácil identificar a situação, terei de retirar o plugin do qTranslate, faço uma reposição de um backup.

    Moderador pmfonseca

    (@pmfonseca)

    Sempre chegaste a fazer a reposição do backup? Resolveu?

    Eliminei o Plugin, mas continua sem funcionar.

    Haverá alguma tipo de “refresh” necessário para que eventualmente a eliminação d plugin possa produzir o efeito necessário?

    Moderador pmfonseca

    (@pmfonseca)

    Em princípio não.
    Resumindo, tudo funcionava (conseguias gravar e inserir texto no Page Builder) até teres instalado o qTranslate.
    Durante uns dias estava tudo a funcionar, mas passado pouco tempo manifestaram-se os problemas.
    Depois de desinstalar/eliminar o plugin, os problemas mantém-se, certo?

    Isso mesmo!
    eliminei o plugin e ficou tudo na mesma, com o mesmo problema.
    Só me resta repor o backup (com conteúdo antigo), certo?

    Moderador pmfonseca

    (@pmfonseca)

    Estás a usar o Page Builder. Se alternares para o Modo Clássico, também não deixa gravar o conteúdo?

    Não foi testado esse modo, pois já havia muitas páginas com conteúdo criadas através do Page builder.
    No entanto, reverti todo o processo e repus um backup realizado antes da activação do plugin.
    Agora sem funções de tradução, mas está operacional.
    obrg

A visualizar 14 respostas - de 1 a 14 (de um total de 14)
  • O tópico ‘Salvar Colunas Page Builder – Problema’ está fechado a novas respostas.