Suporte » Plugins e hacks » Version Press

  • caioalbuka

    (@caioalbuka)


    Bom dia estou tentando instalar e utilizar o version press.
    mas ele esta dando esse erro.

    Bem-vindo ao VersionPress!
    O VersionPress precisa de uma etapa de ativação única que inicializa seu armazenamento interno. Esta etapa consome muitos recursos e pode demorar um pouco se o seu site tiver muitas entidades (postagens, comentários, etc.). O site ficará em modo de manutenção até que seja finalizado.
    
    Verificação de requisitos do sistema
    
    Aviso : chave de array indefinida "git-version" em /Applications/MAMP/htdocs/teste-version/wp-content/plugins/versionpress/src/Utils/SystemInfo.php na linha 102
    
    Aviso : chave de array indefinida "git-version" em /Applications/MAMP/htdocs/teste-version/wp-content/plugins/versionpress/src/Utils/SystemInfo.php na linha 102
    PHP 5.6+
    Ocorreu um erro crítico neste site. Verifique a caixa de entrada do e-mail do administrador do site para obter instruções.

    Alguem sabe me dizer qual o problema?

  • O tópico ‘Version Press’ está fechado a novas respostas.