Suporte » Problemas no funcionamento » Vírus pede para que um falso Flash seja instalado

  • Resolvido Luruk

    (@luruk)


    Pessoal, estou com o seguinte problema, quando entram no meu site, ele é redirecionado para uma página dizendo que eu preciso ter o Adobe Flash para acessar a página. Eu já tenho e atualizando a página consigo entrar. Porém esse download que ele manda o usuário fazer é um malware.

    Um amigo informou que aconteceu o mesmo com ele, e ele resolveu eliminando nas widgets uma nova aba que surgiu como texto. Nas minhas widgets não tem nenhuma aba nova, só as que eu realmente utilizo. Alguém sabe como resolver o problema?

    Caso alguém queria ver o blog: http://jornalespalhafato.com

    Obrigada!

A visualizar 6 respostas - de 1 a 6 (de um total de 6)
  • patriciaviza

    (@patriciaviza)

    Olá!

    Você conseguiu resolver o problema?
    Eu também estou com o mesmo problema.

    abraços!

    patriciaviza

    (@patriciaviza)

    Moderador Ze Fontainhas

    (@vanillalounge)

    Não consigo reproduzir, ambos os sites abrem normalmente, sem nenhum aviso (à parte o primeiro que mostra uma janela de likes de Facebook, mas parece-me normal)

    patriciaviza

    (@patriciaviza)

    Ze Fontainhas,

    O problema aparece para quem acessa o site em PC (windows) no Mac funciona normal.

    portomomo

    (@portomomo)

    Tenhoo mesmo problema.
    Graças ao forum BR, descobri que o script que chama a página de download está nos títulos dos posts. Por enquanto apaguei as linhas de código e a página porta-se normalmente.
    Vamos ver se reaparece (que de alguma forma a injecção têm a sua origem)

    patriciaviza

    (@patriciaviza)

    Como excluir as linhas do código relacionadas aos títulos dos posts?

    Eu deletei uma linha de um widgets e outra do index.php e sumiu o problema. Vou observar se vai voltar.

A visualizar 6 respostas - de 1 a 6 (de um total de 6)
  • O tópico ‘Vírus pede para que um falso Flash seja instalado’ está fechado a novas respostas.