Suporte » Problemas no funcionamento » Website deixou de funcionar com a actualização do WP 5.6

  • Boa tarde a todos!

    Esta semana actualizei o WP para a versão 5.6 e o meu website deixou de abrir.
    Fica eternamente a tentar aceder à homepage.

    A minha versão de PHP é a 7.3.9
    MySQL 5.6.36

    Alguém tem alguma ideia onde poderá estar o problema?

    Agradeço desde já pela ajuda.
    Cumprimentos,
    Fernando Romão

    A página onde preciso de ajuda: [Inicie a sessão para ver a ligação]

A visualizar 4 respostas - de 1 a 4 (de um total de 4)
  • Plugins a precisar de update da parte do dev, theme igual, (…).

    Podem ser imensas coisas, e sinceramente, sendo que estava tudo bem antes do update, eu faria downgrade para a versão anterior.
    Encontras aqui as várias versões: https://wordpress.org/download/releases/

    Ou podes tentar as soluções da parte do WP (comigo fez 0 mas há quem se safe), que é instalar o jQuery helper ou o de jQuery migrate helper.

    https://wordpress.org/plugins/enable-jquery-migrate-helper/
    https://wordpress.org/plugins/wp-jquery-update-test/

    Sendo o primeiro uma solução mais virada para sites online e o segundo para páginas ainda em desenvolvimento, mas dada a confusão que este update gerou, pode ajudar um e o outro não.

    Assim por alto, tens imensos erros na página (ver -> programador -> ferramentas do programador), mas o principal é o jQuery. Tens uma versão actual do jQuery, mas o teu theme não aceita acima da 3.

    Boa sorte.

    Thread Starter Fernando Romão

    (@romao)

    Obrigado pela ajuda!

    Optei por fazer downgrade e resultou.
    Vou ter que esperar por uma actualização do tema do site.

    Cumprimentos

    Aconteceu-me o mesmo que ao Fernando Romão. Os blogues com a versão 5.6 fazem com que ao inserir um artigo novo, tenha de andar com o écran para baixo e para cima para ir ao cabeçalho formatar e regressar ao final do artigo para colocar URL’s. Podem explicar como fazer o downgrade desta versão para a 5.5.3 que funcionava perfeitamente? Obrigado pela ajuda possível.

    • Esta resposta foi modificada Há 7 months, 2 weeks por spacenews.
    Thread Starter Fernando Romão

    (@romao)

    Olá,
    Eu resolvi o problema instalando o plugin WP Downgrade (https://wordpress.org/plugins/wp-downgrade/).
    Depois de instalado é só escolher a versão que queremos de volta e ele instala-a.

A visualizar 4 respostas - de 1 a 4 (de um total de 4)
  • O tópico ‘Website deixou de funcionar com a actualização do WP 5.6’ está fechado a novas respostas.