Respostas criadas no fórum

A visualizar 3 respostas - de 1 a 3 (de um total de 3)
  • Rui Santos

    (@ruisantosliketomovecom)

    Viva Entropiabr,

    Já resolvi o problema utilizando o mesmo tema, segundo as informações do criador.

    No meu caso consistia em adicionar o seguinte código:
    define('CONCATENATE_SCRIPTS', false );

    no ficheiro wp-config.php, acima da linha:

    require_once(ABSPATH . 'wp-settings.php');

    Sem a certeza que no teu caso funcione, mas não custa nada experimentar 😉

    Boa sorte.

    Rui Santos

    (@ruisantosliketomovecom)

    Obrigado Entropiabr!!!

    Estive a fazer algum troubleshotting e verifiquei que o meu problema de não conseguir mexer nem arrastar se deve THEME que tenho instalado pois noutro site que tenho funciona correctamente. Neste website fiz uma instalação de raiz e fui adicionando os temas, plugins etc. e assim que adicionei o THEME o DASHBOARD de widgets deixou de funcionar corretamente.

    Para informação o THEME que utilizo é o SportPress 2.0 da SMthemes.

    Rui Santos

    (@ruisantosliketomovecom)

    Viva!

    Antes de mais gostaria de informar que se trata do meu primeiro post no WordPress, ferramenta que ando a recentemente investigar para lançar 2 websites.
    Dado que ainda estou em versão de testes, atualizei para aq versão 3.5 “à maluca” e verifiquei que entre outas coisas, no Widgets deixei de poder adicionar ou configurar Widget pela via normal, apenas pelo “accessibility mode” e mesmo por aqui sempre que edito um determinado WIDGET ele não carrega por defeito a sidebar respetiva, o que se provoca o seu desaparecimento se não voltamos a indicar.

    Já experimentei com o Chorme e com o FireFox, ambos na ultima versão.

    Sabes como resolver, ou trata-se de um problema de versão?

    Obrigado.

A visualizar 3 respostas - de 1 a 3 (de um total de 3)