Está pronto para o WordPress 3.2?

O Word­Press 3.2 vai ser lan­çado muito em breve com alte­ra­ções impor­tan­tes aos requi­si­tos míni­mos. No site da Comunidade Portuguesa foi publicado um artigo sobre como verificar se está tudo a postos.

As principais alterações são a obrigatoriedade de, no mínimo, PHP 5.2.4 e MySQL 5.0. Também foi abandonado o suporte ao Internet Explorer 6 e introduzidos mecanismos de detecção de browsers desactualizados.

WordPress 2.8 a 10 de Junho e outras novidades

  • Foi anunciado o dia 10 de Junho como data tentativa de release da versão 2.8 Todos os tickets não impeditivos serão adiados para as versões seguintes.
  • A versão 2.9 passará a requerer MySQL 4.1.2 (4.0 até agora) ou superior,
  • A função de actualização automática passará assim a impedir actualizações em que estejam a ser utilizadas versões de MySQL inferiores, emitindo um aviso que recomenda a actualização da versão de MySQL,
  • Com o intuito de promover o PHP5, emitirá também uma recomendação de migrar a instalação para PHP5, com um link para a página do Codex que explica como fazê-lo nos principais hosts.

[Fonte: WordPress Development Blog]