Flutterwave

Descrição

Accept payment via MasterCard, Visa, Mpesa, PayPal, TIGO, Mobile money, Bank accounts and Barter.

Getting Started

Minimum Requirements

  • Latest release versions of WordPress and WooCommerce (read more here)
  • PHP version 7.0 or greater (PHP 7.4 or greater is recommended)
  • MySQL version 5.6 or greater

Visit the WooCommerce server requirements documentation for a detailed list of server requirements.

Instalação

Automatic Installation

  • Login to your WordPress Dashboard.
  • Click on “Plugins > Add New” from the left menu.
  • In the search box type flutterwave.
  • Click on Install Now on fluterwave to install the plugin on your site.
  • Confirm the installation.
  • Activate the plugin.
  • Click on “WooCommerce > Settings” from the left menu and click the “Checkout” tab.
  • Click on the Flutterwave for Woocommerce link from the available Checkout Options
  • Configure your Flutterwave for Woocommerce settings accordingly.

Manual Installation

  1. Download the plugin zip file.
  2. Login to your WordPress Admin. Click on “Plugins > Add New” from the left menu.
  3. Click on the “Upload” option, then click “Choose File” to select the zip file you downloaded. Click “OK” and “Install Now” to complete the installation.
  4. Activate the plugin.
  5. Click on “WooCommerce > Settings” from the left menu and click the “Checkout” tab.
  6. Click on the Flutterwave for Woocommerce link from the available Checkout Options
  7. Configure your Flutterwave for Woocommerce settings accordingly.

For FTP manual installation, check here.

Perguntas frequentes

What Do I Need To Use The Plugin

  1. You need to open an account on Flutterwave

Does this version support woocommerce blocks

As a matter of fact. this version does.

Any plans for continuous wordpress block development

yes we are looking into the customization of all payment pages and widgets via the block editor.

Where can I report bugs or contribute to the project?

Bugs should be reported in the Flutterwave WooCommerce repository.

Avaliações

Este plugin não tem avaliações.

Contribuidores e programadores

“Flutterwave” é software de código aberto. As seguintes pessoas contribuíram para este plugin:

Contribuidores

Traduza o “Flutterwave” para o seu idioma.

Interessado no desenvolvimento?

Browse the code, check out the SVN repository, or subscribe to the development log by RSS.

Registo de alterações

1.1.0 – 2021-09-15

  • Fix conflict with WooCommerce Admin.

1.0.0 – 2021-08-08

  • Fix: log now using WC-logger.
  • Update: Added new Payment Methods.

0.1.1 – 2021-06-14

  • Fix: Fixed the webhook url displayed.
  • Update: Added Support for Woocommerce Blocks.

0.1.0 – 2021-04-22

  • Update: Updated Admin Frontend.
  • Fix: Fixed Conflict with WooCommerce.