Este plugin não foi testado com as 3 últimas grandes versões do WordPress. Pode já não ser suportado e pode ter problemas de compatibilidade quando usado com versões mais recentes do WordPress.

Remove Script & Stylesheet Versions

Descrição

Removes the version parameter from scripts and stylesheets enqueued by WordPress’ wp_enqueue_script() and wp_enqueue_style() functions.

Instalação

  1. Upload remove-script-style-versions.php to the /wp-content/plugins/ directory
  2. Activate the plugin through the ‘Plugins’ menu in WordPress

Avaliações

21 de Setembro, 2017
Simple, but efficient plugin. I am using it on all my sites. Thanks you!
Ler 1 avaliação

Contribuidores e programadores

“Remove Script & Stylesheet Versions” é software de código aberto. As seguintes pessoas contribuíram para este plugin:

Contribuidores

Registo de alterações

1.0

  • First public release